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BASICS OF COMPUTER

COMPUTER: Computer is an 

electronic device which takes raw data 

(input) from the user and processes 

through set of instructions (called 

program) and gives the result (output). 

  Computer can process both 

numerical and non-numerical 

(arithmetic and logical) calculations. 

 Computer was invented by Charles 

Babbage. 

 The brain of computer is called 

Central Processing Unit (CPU). 

 Central Processing unit has 3 major 

parts: Memory Unit, Control Unit 

and Arithmetic Logic Unit. 

 

 

 

 

 

 

 

MAJOR PARTS OF A 

COMPUTER:CPU, Key Board, Mouse, 

Monitor and Continuous power supply 

Unit. 

 The external devices for computers 

are classified into 3 categories: 

Input devices, output devices and 

peripheral devices. 

INPUT DEVICES: Keyboard, 

Mouse, Light Pen, Optical Mark 

Reader, Optical Character reader, 

Microphone, Track Ball.

 

OUTPUT DEVICES: Monitor 

(CRT, LCD and LED), Printer (Laser 

printer, Ink-Jet Printer, Dot Matrix 

and Line printer), Plotter (Flat Bed 

and Drum) and Speakers.

 

ARITHMATIC LOGIC UNIT: 

ALU performs all arithmetic 

operation (addition, subtraction, 

multiplication, division etc.) and 

Logical operation (comparison, 

greater than, less than etc.). 

 

 

Control Unit 

Memory Unit 

Arithmetic Logic Unit 
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CONTROL UNIT (CU): It is 

referred as control unit. CU 

performs all 

Major operations like input, output 

and processing. 

MEMORY: It is classified into 2 

categories. Primary memory and 

Secondary memory.  

 Primary memory consists of RAM 

and ROM. Secondary memory 

includes devices like hard disk, CD, 

DVD, pen drive, Zip drive etc. 

SOFTWARE: It is referred as set 

of programs. Software can be 

broadly classified as: System 

software and Application software. 

 System software is mainly of two 

types: Operating systems and 

Utilities 

 Application Softwareare General 

packages and customized packages 

 

LANGUAGES: The computer 

language is used to write programs 

or any specific applications. Broadly 

the computer language can be 

classified into 3 categories:assembly 

language, machine language and 

high-level language. 

 

 Machine language or machine code 

consists of binary code. It is 

directly understood by the 

computer.  

 Both machine and assembly 

language are hardware specific. 

 

 A high level language is a 

programming language that uses 

English & mathematical symbols 

as instruction. 

 

 

COMPILER:It converts the high level 

programs into machine code. It scans 

the entire program at a time.  

 

Programming languages like C,C++ 

&Java uses compilers. 

INTERPRETER:Interpreter also 

converts the high level program to 

machine level language. It interprets 

the program line by line. Interpreter 

takes less amount of time to analyse 

the source code. Programming 

languages like Python, JavaScript 

uses interpreters.  

ASSEMBLER:Assembler is quite 

similar to compiler. It converts 

assembly language to machine code. 

Difference 

High Level Low Level 

 Programmer-
friendly 

language 

 Portable  

 Easy to 
understand 

 Easy to debug 

 Machine-friendly 
language 

 Non-portable 

 Difficult to 

understand 

 Difficult to 

debug 

 

 

1. Identify various parts and write the 

names in the blank boxes 

 

 

 

CHECK YOURSELF 
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2. Identify the followings 

 

3. Which is not an output device? 

A. Key board 

B. Monitor 

C. Printer 

D. Plotter 

 

4. _________ is processed by the 

computer into information. 

A. Data 

B. Processor 

C. Input 

D. Numbers 

5. CRT stands for 

A. Cathode Ray Tube 

B. Cosmos Ray Tube 

C. Crystal Ray Tube 

D. None of these 

 

6. What is a software? Choose the right 

option. 

A. ANY part of the computer that 

has a physical structure 

B. Clothing designed to be worn by 

computer users. 

C. Flexible parts of a computer 

D. Instructions that tell the 

hardware what to do 

 

7. Which among the following uses 

compiler? 

 

A. C++ 

B.  MS-Word 

C. Adobe 

D. Paint 

8. The Computer’s main circuit board 

is called ______________ 

A. Motherboard 

B. Hard Drive 

C. Bluetooth 

D. Monitor 

9. The CPU and the primary memory 

are located on the __________ 

A. Output Device 

B. Storage Device 

C. Motherboard 

D. Expansion board 

10. A desktop computer is also 

known as _______ 

A. PC 

B. Laptop 

C. Mainframe 

D. Palmtop 

 

 

 

 

 

 

 

 

 

 

 

1. Briefly explain about various parts of 

computer. 

2. Write the difference between high 

level language and low level 

language. 

3. What is the different type of 

software? 

4. Explain the role of control unit in 

CPU. 

5. What is the use of assembler? 

 

STRETCH YOURSELF 
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CPU: Central Processing Unit 

MOUSE: Manually Operated User 

Selection Equipment 

VDU: Visual Display Unit 

LED: Light Emitting Diode 

LCD:  Liquid Crystal Display 

CRT: Cathode Ray Tube 

UPS: Uninterruptible Power 

Supply 

RAM: Random Access Memory 

ROM: Read Only Memory 

ACRONYMS  

Check Yourself 

3. A    

4. A 

5. A 

6. D 

7. A 

8. A 

9. C 

10. A 

Stretch Yourself 

1. Write about Input and Output 

devices 
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 OPERATING SYSTEM  

OPERATING SYSTEM: An 

operating system (OS) acts as a bridge 

between user and computer hardware. 

OS is a resource allocator and manages 

all resources. 

 

 

 

 Windows is graphical operating 

system developed by Microsoft. 

 Examples of Windows OS- windows 

7, windows 8, windows XP and 

windows 10 etc. 

 Icon is a small graphical 

representation of program or file. 

 An icon (file/folder/application 

program) can be opened by double-

clicking or right click on icon and 

select open option. 

CREATION OF FOLDER:  

 Click on Start My 

DocumentsFileNew 

 Then select Folder 

 (Windows 7 Onwards) Right click on 

desktop, one pop-up menu appears.  

 Select New Folder option. 

RENAME OF A FOLDER: 

Click on Start My Documentsclick 

on the File or Folder to rename 

(Windows 7 Onwards)  Right click on 

File/Folder Choose Rename option 

DELETION OF A FOLDER: 

 Start My DocumentsFile or 

Folder to delete 

 Under File  Delete option 

 (Windows 7 onwards) Right click on 

File/Folder Delete  

TO MOVE A FILE: (Keeping a copy 

of the file in the Source) 

 Select the file from the Source 

folder. Then right click on the 

mouse and select Copy (Ctrl+C) and 

go to the destination folder (where to 

keep). 

 Then right click on the mouse, 

select Paste (Ctrl+V) option. 

TO MOVE FILE: (Not keeping a copy 

of the file) 

 Select the file from the Source 

folder. Then right click on the 

mouse and select Cut (Ctrl+X) and 

go to the destination folder (where to 

keep). 

 Then right click on the mouse, 

select Paste (Ctrl+V) option. 

 

2 

Task-

1 

Task-

2 

 

Task-

3 

 

Task-

n 

 
Computer    Assembler   Text Editor   Database  

System and Application Program 

Operating System 

Hardware 
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TO RENAME FILE:Click on the 

FileRight clickChoose Rename 

option 

TO OPEN AN APPLICATION 

PROGRAM (MS-PAINT, MS-

WORD, MS-EXCEL): 

 Click on StartSelect Programs 

Choose Accessories 

 Then Select Particular Program 

 (Windows 7 onwards) Write program 

name in Search button and press 

Enter 

TO LOCATE FILES/FOLDERS: 

Click on Start button  Select Search 

option  

CONTROL PANEL: It is a 

component of Windows OS that 

provides the ability to view and change 

system settings. Adding or removing 

hardware and software, controlling 

user accounts, changing accessibility 

and accessing network settings can be 

done through control panel. 

MY COMPUTER displays the contents 

of hard disk, floppy disk, CD-ROM, Pen 

drive and network drives. 

 Click on Start Select My Computer  

 It can be done by clicking on File 

Explorer seen on the Task bar. 

 You can add update from Windows 

OS through control panel. 

Start Select Control panel Select                             

 Add or Remove Programs 

 

 

 

1. If the displayed system time and 

date are wrong, you can reset it 

using 

A.  Write  

B. Calendar 

C. Write file  

D. Control panel 

2. Which is not application software? 

A. Windows NT  

B.  Page Maker    

C. WinWord XP 

D. Photoshop 

 

3. Which of the following OS is not 

owned and licensed by any 

company? 

A. Windows 

B. Mac OS 

C. Linux 

D. Unix 

 

4. In Windows OS these are small 

pictures that represents file, folders, 

Programs and other items. Each one 

is used to make the computer to do 

something: 

A. Icon 

B. Task Bar 

C. Side Bar 

D. None of these 

5. Help menu is available at which 

button? 

A. Turn- off             C. Start 

B. Restart                D. End 

 

 

CHECK YOURSELF 
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1. Deepak wanted to rename a file as 

“Assignment”. In hurry he renamed 

as “Attention”. Then he deleted the 

file. Write the steps to restore the 

file and rename it. 

2. Locate any two of the device drivers 

installed on your PC. 

3. When a computer turned ON, who 

brings the OS into RAM. 

4. Priya got a new system on her 

birthday. Priya and her brother 

Nikhil want to use the same system. 

So she wants to create a new user 

account for his brother Nikhil. Write 

the steps followed and specify the 

possible reasons why she created a 

new user account for Nikhil. 

5. What do you mean by Booting? 

6. Write steps to remove a program. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Check Yourself 

1. D 

2. A 

3. A 

4. A 

5. A 

 

 

 

 

 

 

 

 

 

STRETCH YOURSELF ANSWERS 
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BASICS OF WORD PROCESSING 

 

MS-WORD: It is an application 

component of MS-Office which is used 
to do document, brochure, invitation 
and book preparation. It enables us to 
prepare, modify, design and edit the 
desired documents. This application in 
MS-Office made our life easy in day to 
day documentation work. 

TO OPEN MS-WORD 2007: 

 Look for Ms-Word 2007 icon on your 
screen 

 Double click on it. 

 If your desktop does not have an 
icon, you can open Ms-Word by 
clicking on Start  

Start All programsMs-OfficeMs-
Word2007 

CURSOR:  It is the line on your 

screen. 

 The cursor shows you where you 
will start typing in a Word 
document. 

 The cursor looks like this | and it 
flashes. 

 When you are using the Tools in 
Microsoft Word your cursor will 
change to an arrow. This is called a 

POINTER. 

MAKING A NEW DOCUMENT: A 

new document is like writing on a fresh 
piece of paper. 

 

Click Office button->  New option 

Note:     

 
Office button appears on the left 
most corner of the document 
Or Press Ctrl+N 

OPENING AN EXISTING 
DOCUMENT: 

Click Office button Open option 

Or Press Ctrl+O 

CLOSING THE DOCUMENT: 

Click Office button Close option. 

A dialog box will be opened with “Yes”, 
“No” & “Cancel” button. 

 To save document click” Yes” 

 To save document click” No” 

 To save document click” Cancel” 

SAVING A NEW/EXISTING 
DOCUMENT: 

Click Office button Save As (For New 
document) or Save (For Existing 
document) Or Press Ctrl+S 

 

 

 

3 
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TO INSERT PICTURES: 

Click Insert Select picture From the 
File choose picture  Click Insert 

TO RESIZE PICTURE: 

Option 1: 

 Double click on the picture 

 Go to the Size section of the Format 
menu. 

 Adjust the size of the picture in the 
document. 

Option 2: 

 Double click on the picture 

 “Circles” will appear in the corners 
and “Squares” in the middle points 
of the picture 

 Place the cursor over one corner of 
“Circles” 

 The cursor will turn into a 2-way 
arrow shape. 

 Move the cursor to the centre to 
decrease the size of the picture. (Do 
opposite to increase the size of the 
picture) 

 Adjust the picture as desired 

TO INSERT TABLE: 

Click on Insert Select Table (You can 
draw table by providing number of 
rows and columns).  

 

WORKING WITH QUICK 
STYLES: Select Text Select Home 

tab from Main menu  Choose Change 
styles 

 

 

CREATING TABLE AND TABLE 
CONTENTS: 

To create a Table of Contents it is 
required that each section of the 
document has a title 
formatted with a heading style. 

Select References from main 
menuSelect table of contents 

From drop down menu, click on any 
predefined styles to insert a 
TableInsert table of contents 

 A new window will appear.  

 Select options for Page Numbers. 

 Select the style for the Tab leaders. 

 Select the format for the Table of 
Contents 

 Select how many levels to show 
 SELECT WHAT ITEMS TO DISPLAY 

ADDING COMMENTS TO A 
DOCUMENT: 

 Select Review from the Main 
menuSelect New Comment 

 A red balloon will appear on a side 
menu 

 Type the new comment 

WORKING WITH DIFFERENT 
HEADERS: 

To use these features, you should 
already know how to insert headers in 
a document. 
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DIFFERENT HEADER IN ODD 
AND EVEN PAGE: 

Double click on the existing header A 
new “Design” menu will appear Select 
the option “Different Odd & Even 
Pages”  Type or create the new 
Header Click on Close Header and 
Footer 

COMPARING DOCUMENTS: 

Select Review from Main menuClick 
on Compare 

A new window will open 

In the Compare document window, 
locate Original and revised 
documentInsert a label to mark 
differencesSelect elements to 
compareSelect where changes should 
be displayed. 

PROTECTING DOCUMENT: 

Option1: 

When the file is opened, Select Office 
buttonClick Save As 

Save As dialog box will be 
openedClick on Tools Click General 
Options 

You will see 2 boxes as Password to 
open & Password to modify. 

Provide password as per requirement. 

Option 2: 

Select Review from Main menuSelect 
Protect document 

From the drop down menu select  

 

Restrict Formatting and Editing 

A new side menu will appear. In 
Editing restrictions, select “Allow only 
this type of editing in the document:”  

In the drop down menu select No 
Changes (Read Only)Click on “Yes, 
Start Enforcing Protection.” A new 
window will openType the new 
Password click Ok 

TO FIND A DOCUMENT: 

Click Office button Select Open 
option (Open dialog box will be opened) 

Type the file name in Look in box 

TO PRINT DOCUMENT: 

Click on Office button Select Print 
option Or Ctrl+ P 

 

Shortcut Description 
 

Ctrl+A Select all contents of the page. 
Ctrl+B Bold highlighted selection. 
Ctrl+C Copy selected text. 
Ctrl+D Open the font preferences 

window. 
Ctrl+E Aligns the line or selected text 

to the centre of the screen. 
Ctrl+F Open find box. 
Ctrl+I Italic highlighted selection. 
Ctrl+J Aligns the selected text or line 

to justify the screen. 
Ctrl+K Insert a hyperlink. 
Ctrl+L Aligns the line or selected text 

to the left of the screen. 
Ctrl+M Indent the paragraph. 
Ctrl+N Opens new, blank document 

window. 
Ctrl+O Opens the dialog box or page 

for selecting a file to open. 
Ctrl+P Open the print window. 

 

SHORT-CUT KEYS 
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Shortcut Description 
 

Ctrl+R Aligns the line or selected text to 
the right of the screen. 

Ctrl+S Save the open document. Like 
Shift+F12. 

Alt+F, A Save the document under a 
different file name. 

Alt+X Show the Unicode code of a 
highlighted character. 

Ctrl+T Create a hanging indent. 

Ctrl+U Underline the selected text. 

Ctrl+V Paste. 

Ctrl+W Close the currently open 
document. 

Ctrl+X Cut selected text. 

Ctrl+Y Redo the last action performed. 

Ctrl+Z Undo last action. 

 

 

 

 

 
4. Write short key for print, Undo 

and Cut. 
5. Insert picture of your choice and 

write about the picture. 
6. Write Short key for Copy and 

Paste 

 

 

 

 

 

 

 

 

 

 

 
 

 

 

1. Create a table with 10 columns and 12 
rows 

2. Which of the following is not an 

essential function of a word 

processing software package? 

(A) Indexing           (B) Saving 

(C) Editing            (D) Formatting    
 

3. Create a document and make it 
password protected. 

CHECK YOURSELF 

 

1. Write names of 5 sense organs 
and save the file as “Organ”. 

2. Rename the file as Sense organ 
and save it on Desktop. 

3. Create a folder named “Student” 
and inside the folder make a file named 
“Secondary” 

 

STRETCH YOURSELF 

Check Yourself: 

1: Create table by clicking on insert 
option 

2. A 

4. CTRL+P, CTRL+Z, CTRL+X 

6. CTRL+C, CTRL+V 

 

ANSWERS 



Sr. Secondary Course 
Learner’s Guide: Data Entry Operations (336) 

 

1 
 

    

 

 

FORMATTING DOCUMENTS 

 

FORMATTING: It refers to the 

arrangement of the content in an 

organized way. 

 It addresses things like font 

selection, font size and presentation. 

 Presentation of a document includes 

formatting like spacing, margins, 

font style, indentation and creation 

of lists. 

 You can type text in text area. To 

change to separate paragraph press 

Enter. 

 You can enter text in existing 

document also. Using arrows 

present in keyboard or with the help 

of mouse you can place cursor as 

per your requirement. 

 BEGINNING OF DOCUMENT: 
Press Home (present on the 

keyboard) 

 END OF DOCUMENT: Press 

End (present on the keyboard) 

 TOP OF DOCUMENT: press 

Ctrl+Home 

 END OF DOCUMENT: Press 

Ctrl+End 

 Using spacebar, you can give space 

between two words. 

 TO HIGHLIGHT TEXT: 

 Whole word: Double click within 

the word 

 Whole Paragraph: Triple click 

within the paragraph 

 Multiple 

words/lines/paragraphs: Select 

the text by left clicking using 

mouse 

Or 

Hold Shift key along with the 

Arrow Keys (Top, Bottom, Left 

and Right) 

 ENTIRE DOCUMENT: 

EditSelect All 

Or Press Ctrl+A 

 DELETE TEXT: You can use 

Backspace and Delete keys on the 

keyboard. 

 To replace words, select 

textClick Replace from the 

toolbar 

 Find and Replace box will be 

opened. 

 Find What: Type the word you 

want to change 

 Replace with: Type the new 

word  

 FORMATTING TEXT: 

 Font Face: It is the basic 

typeface of the text. 

Select the type of font (from the drop 

down) of text you want to see like 

Arial, Times New Roman, Calibri etc. 

 Font Size: It determines how 

large each letter will appear 

Select size from the drop down 

(Value ranges from 8-72) 

4 
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 Font Style: It determines the 

emphasis or weight of the letters. 

It can be Bold, Italicize or 

Underline. 

 To make text bold- Select 

TextClick on B appears on tool 

bar Or Select text Ctrl+B 

 To make text Italicize- Select 

TextClick on I appears on tool 

bar Or Select text Ctrl+I 

 To make text underline- Select 

textclick on U appears on the 

tool bar Or Select Text Ctrl+U 

 

 FORMAT PAINTER: It is a 

handy feature present in Home tab. 

If you want to do paragraph 

formatting which is done in another 

earlier paragraph, Format Painter 

can be used. 

  Formatting paragraphs allows 

you to change the look of the 

overall document.  

 Click on Home tabClick on 

Paragraph sub section. You can 

do alignment, line spacing and 

indentation as appears on the tool 

bar of the Home tab. 

 Or 

 Click on Home tabclick on 

small arrow icon appears on 

Paragraph sub- 

sectionParagraph Dialog box 

appears 

 It contains Indents and Spacing 

and Line and page breaks. 

 

 ALIGNMENT OF TEXT: 

 Left Alignment- By default text is 

left aligned. To make text left 

align, Select TextClick on Left 

alignment icon appears on tool 

bar (Ctrl+L) 

 Right Alignment- Select 

TextClick on Right alignment 

icon appears on the tool bar 

(Ctrl+R) 

 Centre-Select TextClick on 

Centre alignment icon appears 

on the tool bar (Ctrl+E) 

 Justify-Align text to both left 

and right margins, adding extra 

space if necessary. 

 By default Tab Stops are set to 0.5-

inch.  

 BULLETED NUMBERED LIST: 

Click on Bulleted or Numbered list 

from the formatted tool bar. 

 You can create nested list too. 

 When you copy or cut the text it is 

stored in an area of memory called 

Clipboard. 

 To use Spelling and Grammar Press 

F7. 

 PAGE FORMATTING: It can be 

done using Page Layout tab 

 Page margins can be done 

through Ruler bar and Page Set-

up dialog box. 

 Move the mouse over white ruler 

to change into grey. 

 PAGE SIZE AND 

ORIENTATION: Click Page 

Layout tabSize (Different page 

size can be opted as per 

requirement) 

 Page LayoutOrientation (Portrait 

or Landscape) 

 Under Page Layout tab you can 

change margins, page set up, page 

background and paragraph settings 
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 HEADER: It is a text that is added 

to the top margin in every page. 

Click InsertSelect Header 

 FOOTER: It is a text that is added 

to the bottom margin in every page. 

Click InsertPage break 

 Using Page break option, you 

can end the page as per your 

requirement, before the 

automatic page break 

 Position the insertion point at 

the end the line  

Or Press Ctrl+Enter 

 

 

4. Text-styling feature of MS word is 

A. WordColor      C. WordMap 

B.WordArt       D. WordFill  

5. We can insert a page number at 

A. Footer               

B. Header   

C. Both A & B 

D. None 

 

 

 

 

1. Write down the steps to do 

landscape orientation for a 

document? 

2. How can you put watermark to 

an existing document?  

3. Create a document of 1 page with 

portrait alignment and change 

theme to civic style. 

4. Create a document and make the 

page size as A3. 

 

 

Check Yourself 

1. A 

2. D 

3. C 

4. B 

5. C 

 

1. In which option Header and Footer 

appears 

A. Insert               C. Review 

B. Home                 D. Page Layout       

2. To apply centre alignment to a 

paragraph we can press 

  A. Ctrl + S              C. Ctrl + A 

  B. Ctrl + S+A         D. Ctrl + E 

3. Bullets and Numbering option is 

available under ___ 

(A) File 

(B) Edit 

(C) Format 

(D) View 

View Answer 

 

 

 

CHECK YOURSELF 

ANSWERS 

 

1. Write down the steps to do 

landscape orientation for a 

document? 

2. Create a document and add 

Header & Footer to it. Mention 

title, date in Header and page 

number in footer. 

3. Create a document and make it 

in double column format and 

give background colour to 

green. 

 

STRETCH YOURSELF 

javascript:%20void%200;
javascript:%20void%200;
https://meritnotes.com/computer-quiz/text-formatting-quiz/2-6896/#collapseThree8
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MAIL MERGE 

 

MAIL MERGE: It can be used to 

create personalized messages 

automatically for documents such as: 

 Marketing emails 

 Envelopes 

 Mailing labels 

 Newsletters 

 Custom catalogues 

 Form letters and more! 

 

MAIN DOCUMENT: The 

personalized document (standard 

letter, envelope or mailing label) is 

known as main document. 

DATA SOURCE: It is the file that 

contains the names and addresses or 

any other information. 

MERGE DOCUMENT: When you 

merge the main document with data 

source a third document is known as 

merge document. 

 

 

 

 

 Select MailingsStart Mail Merge 

Select document type from Mail 

merge wizard 

 Document type can be letters, email, 

addresses, directory and labels... 

 If the letter is open, 

Mailings Start Mail 

Merge Step-by-Step Mail Merge 

Wizard. 

 A new pane will appear on the 

right-hand side of your screen. 

Under the first section that 

says Select document 

typechoose Letters.  

 You can choose E-mail 

messages if you want to send 

your letter via an email. 

 

Then click on Next: Starting 

document at the bottom to 

continue. 

 Use the current document option 

to use your current letter for the 

task.  

 If your letter is in another Word 

file, click the Start from existing 

document to open that file. 

Then click on Next: Select 

recipients at the bottom. 

 Select recipients  select Use an 

existing list. You can select the Type 

a new list option if you don’t have 

your recipients’ data gathered. 

 

 

5 
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 Then click Browse to import your 

Excel spreadsheet. 

 Select the recipients you want to 

use for mail merge.  

 Sorting lets you sort your records 

in ascending and descending 

orders. Filtering lets you compare 

the fields and filter out the ones 

you don’t need. 

Finally, click Ok at the bottom. 

 Click NextWrite your letter at 

the bottom. 

 Choose the data field you want to 

add and click Insert at the 

bottom. 

 Click NextPreview your letters 

 Click the left and right arrow 

icons to view letters for each of 

your recipients. 

 

Then click NextComplete the 

merge. 

 Click Print to print these 

personalized letters or select Edit 

individual letters to edit these 

letters. 

 Mail Merge from existing 

Template 

 Open MS-Word and choose a new 

document or an existing document 

that you would like to use as a Mail 

Merge template. 

 Click Insert tab  Select Quick 

Parts Field. 

 Choose Mail Merge from the 

Categories list. 

 Select Field namesSelect Merge 

Field  

 

 Within the Field Properties section, 

enter a Mail Merge field in the Field 

name box.  

 Click Ok 

DATA SOURCE: If existing 

database information is not present, 

then you have to create Data 

Source. 

 Data source using Mail Merge 

Helper: Mail merge 

wizardSelect recipientsType a 

new listSelect Create option 

 A dialog box appears to create 

list with new set of data (Title, 

First Name etc...as Addresses) 

 Fill required data fields. Click Ok 

 Save As box will appear. Locate 

the folder and save the file name. 

MERGING DOCUMENTS: Once 

main document and Data Source 

created, you have to merge the 

document. 

 Click on the location of your 

letter where to insert the 

Addresses 

 Select Address Book from Mail 

Merge wizardInsert Address 

Block 

 Using Address Block, you can 

select the individual address 

field. 

 Click Office buttonSave As 
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1. In the first step of the Mail Merge 
Wizard, you need to select the 
.......... 

A. recipients' list 

B. starting document 

C. document type 

D. none 

2. In Mail Merge, multiple copies of 
the merged document can't be 

printed. (True/False) 

3. You can start 'Mail Merge' by 

clicking on the .......... option in the 
Ribbon. 

A. Insert 

B. Mailings  
C. Review 

D. None 
4. In Mail Merge, the document 

containing the common text is 

called……… 

A. Merge Doc 

B. Data Source 

C. Main Document 

D. Additional Source 

5. Mail Merge saves time and efforts. 

The statement is True or False (T/F) 

 

 

 

 

 

 

 

 

1. Create the Main document. 

<<Date>> 

<<Title>> <<First Name>> <<Last 

Name>> 

<<Position>> 

<<Company>> <<Address>> 

Thank you for enrolling in our class. 

All classes begin at 9 a.m. and 4 

p.m. we look forward to see you in 

our class. 

 

2. Use the following data to determine 

the fields needed for Data source 

and enter the records. Save the data 

source as Class Info. 

3. Dear <<First Name>> 

Field 
Names 

Record 
1 

Record 2 Record 
3 

Title  Ms.  Mr. Mr. 

First Name Swati Sourav Chetan 

Last Name Singh Agarwal Mohanty 

Position Presiden
t 

Manager Account
ant 

Company Infosys  Wipro TCS 

Address New 
Delhi 

Pune Mumbai 

4. Create the main document and save 

it as Class Act. 

5. Save the merged document as Merge 

Class Act. 

 

Check Yourself: 

1. B 

2. False 

3. Mailings 

4. C 
5. True 

 

STRETCH YOURSELF 
CHECK YOURSELF 

ANSWERS 
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BASICS OF SPREADSHEET

 

 To open MS-Excel : Click on 

Start ->All Programs -> MS-Office 

-> MS- Office Excel 2007 

      Or Type in search 

 Spreadsheet is also known as 

Worksheet. 

 When you open MS-Excel, you are 

opening a workbook. 

 A workbook contains number of 

worksheets. 

   Examples of Spreadsheet: MS-   

Excel, Lotus 1-2-3 (discontinued), 

Google Sheet, Lotus symphony 

etc. 

 To insert new worksheet: 
Select Home tab -> at the bottom 

part of the sheet there is Insert 

button -> Select Insert 

 To create a new Workbook: 
Click on Office -> Select New option 

 To open an existing 

Workbook: Click on Office -

>Select Open option 

 To save Workbook: Click Office -

Select Save As option 

 Ribbon: It is designed to help you 

quickly find the commands to 
complete a task. 

 Formula bar: It is a place 

where you can enter or view 

formulas or text. 

 Rows are labeled using numbers  

(e.g. 1 to 10,48,576) 

 All columns are labeled with 

letters from A to Z. Then after z the 

next column is AA, AB, AC ..... 

 

 

 

 To select Cells & Ranges:  

 Go to Name box  Select range by 
typing (e.g. A1:C10)  

 

 Press Enter 

 To edit data:  

 Select the cell to edit or 

 Press F2 

 Find and replace data:  

 Click on Home tab -> Find. 

 

 If the data to be replaced Home 

Tab -> Find -> Replace 

 

 To Insert Cell:  

 Select Home tab -> Select 

Cells group (where to insert) 

-> Click Insert Cells 

 
 Select Cells ->Right click -> 

Insert 

 

 To delete cells:  
 Select Cells on the sheet 

 Home tab -> Select Delete 

 

 To delete selected rows: 
 Select Home  tab -> Click Delete 

option 

 

 To resize Rows and Columns:  
Select Rows or Columns 

Click Home tab -> Click on Cell 

group -> Format 
 

   6 
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 Move or Copy entire cells: select 

the  cells -> Click on Home tab -> 

Select on  Clipboard section 

 

 To enter Text/Labels: Click 

in the Cell -> Type the text -> Enter 

 Auto fill: Auto fill is tool provided 

by MS-Excel to simplify entering 

repetitive or sequential lists of 

information. 

 To Create a Formula: Click in a 

cell  Press the = key Type the 

formula  Press Enter 

 Freeze Panes: If you have a large 

worksheet with column and row 

headings will disappear as the 

worksheet is scrolled. 

 Click on the labels Select View tab 

Go to Window group Freeze          

panes/Unfreeze Panes 

 Page break: Page LayoutSelect 

Set up Group Breaks Insert Page 

break. 

 

 

1.  In a spreadsheet, letters are used 

to represent _____________ 
A) Cells 

B) Rows 

C) Columns 
D) Blocks 

2. Cells are identified by a 

combination of letters and 

numbers. 

A) True 

B) False 

 

 

  

3. The files that are created with 

Spreadsheet software are called 

(A) Package 

(B) Program 

(C) Worksheet 

(D) Spreadsheet 

4. The cells are addressed in terms of 

(A) Row and column labels 

(B) Row labels 

(C) Rows 

(D) Columns 

5. Which of the following data can be 

typed into a Spreadsheet cell? 

(A) Formulae 

(B) Text 

(C) Numbers 

(D) All of these 

 

 

1. Differentiate between a workbook 

and a worksheet? 

2. What is the extension for Excel file? 

3. Does each cell have a unique 

address? 

4. Create a spreadsheet. Fill the 

spreadsheet with student name and 

their marks of all the subjects of 

your class. Save the Sheet. 

 

 

 

STRETCH YOURSELF 

CHECK YOURSELF 
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5. Rename the sheet created in Question 5. 

6. How to edit cells? 

7. How to insert a new sheet, write down the steps? 

8. How to merge cells? 

 

 

 

    Check Yourself: 

1. C. 2. A 3. C, 4. A 5. D 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

ANSWERS 
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FORMATTING WORKSHEETS

 

 Formatting tools  

 In the Home tab 

 In the mini toolbar (It appears when 

you right click on a cell) 

 In the Format cell dialog box 

 Home Tab: Select Home tab, here 

you can do formatting of text, cells or 

worksheet. 

 Mini Toolbar: Using mini toolbar you 

can do common formatting as 

 Font Type 

 Font Size 

 Accounting Number Format 

 Comma Format 

 Font Colour 

 Format Painter 

 Borders 

 Fill Colours & many more 

 Format cell dialog box:  

Press Ctrl+1. Format Cell dialog 

box appears. 

Or 

Select Home tabSelect Number 

section to open Format Cell 

dialog box 

 

 There are 6 tabs in Format Cell dialog 

box: Number, Alignment, Font, 

Border, Fill and Protection 

 

 Number Tab: The data type can be 

selected from the options. 

 General:  If the cell contains text 

and number. It does not have 

any specific value. 

 

 Alignment Tab: These options 

allow you to change the position and 

alignment of the data in the cell. 

 Font Tab: All Font attributes 

present here. 

 Border & Fill Tab: You can 

provide border to the sheet and fill 

different colours in background. 

 Protect Tab: You can provide 

password to protect your worksheet. 

 To clear a cell format:  

 Click in the Cell that contains 

formatting 

 Select the Arrow on the Clear 

button on the Home Ribbon 

 Select Clear Formats 

 To Apply the Currency 

Format: 

 Highlight Cells 

 Click on Currency Style on the 

Home Ribbon 

 

 To Apply the Comma Format: 

 Highlight Cells 

 Click on Comma Style on the Home 

Ribbon 

 If necessary, click on the Increase 

or Decrease Decimal button  

 

 Format Painter: 
    Highlight Cells 

 Format the cells to the desired 

format 

 Select the formatted cells 
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 Click Format Painter from the 

Clipboard Section  

 Highlight the cells you wish to 

format 

 To AutoFit Columns: 

 Click on Column Header or any 

other cell in the Column to change 

width 

 Go to Home tab Select Format 

from the Cells Group  Select 

AutoFit Column width 

 

 To AutoFit Rows: 

 Click on Row Header or any other 

cell in the Row to change height 

 Go to Home tab Select Format 

from the Cells Group on the 

Ribbon  Select AutoFit Row 

Height 

 

 Columns and Rows in best fit: 

 

 Place your pointer on or near the right 

edge of a column header of the 

column you wish to adjust. 

 The pointer changes to a double-

headed arrow 

 Double-Click your pointer 

 

 To Hide/Unhide Columns & 

Rows: 

 Select Columns/RowsRight 

ClickHide/Unhide options 

 

 AutoFormat: Select CellsHome 

TabStyle GroupFormat as Table 

 

 Hide/Unhide Worksheet: Select 

sheet  Right Click select 

Hide/Unhide option 

 

 

 

1. Which of the following methods cannot 

be used to enter data in a cell? 

A. Pressing an arrow key 

B. Pressing the Tab key 

C. Pressing the Esc key 

D. Clicking on the formula bar 

2. To change the font of your entire 

spreadsheet, to make it bold, italic or 

underline it, you must first: 

A. Select the font you wish to use 

B. Go to Insert and select “Insert Font 

options” 

C. Select all the cells to which you wish 

to apply the formatting changes 

D. Click the bold, underline or italic 

buttons in the home tab. 

3. You can activate a cell by 

a. Pressing the Tab key 

b. Clicking the cell 

c. Pressing an arrow key 

d. All of the above 

 

 

CHECK YOURSELF 
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4. How can you remove borders 

applied in cells? 

    A. Choose None on Border tab of        
Format cell 
 

    B. Open the list on the Border tool  

    C. Both of the above 
    D. None of the above 

 
5. The Software which contains rows 

and columns is called ______ 

      A. Database        B. Drawing 

     C. Spreadsheet     D. Word processing 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

I. Create a new workbook as shown 

below and save the file with the name 

“Payroll”. 

II. Enter the labels and values in the 

exact cells locations as desired. 

III. Use AutoFill to put the Employee 

Numbers into cells A6:A8. 

IV. Set the columns width and rows 

height appropriately. 

V. Set labels alignment appropriately. 

VI. Format cell B2 to Short Date 

format. 

VII. Format cells E4:G8 to include Rs 

sign with two decimal places. 

   IX. Save your work 

 

 

Check Yourself: 

1. C 

2. C 

3. D 

4. C 

5. C 

 

 

 

 

 

1. What is Format Painter? When do 

you think format painter is useful 

in MS-Excel? 

2. Write down the steps to hide 

column and row. 

3. How to copy styles from an open 

workbook to another? 

4. How to insert new sheet and 

rename it? 

5. How to do auto fit for rows and 

columns? 

6.  

 

 

 

 

STRETCH YOURSELF 

ANSWERS 
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FORMULAS, FUNCTIONS AND CHART

 

 Formula: It is a mathematical 

calculation on a set of cells. 

 

 
 

 The formula is shown only when the 

cell is selected by “clicking”. 

 BEDMAS rule to be followed for 

calculations. 

 A spreadsheet without any formulas 

is a collection of data which are 

arranged in rows and columns (a 

database) like a calendar, timetable or 

simple list, etc. 

 

 Functions: Functions are 

more complex formulas that are 

executed by using the name of a 

function and stating whatever 

parameters the function requires 

 A function involves 4 main issues.  

 Name of the function 

 The purpose of the function  

 

 

 The function needs what 

argument in order to carry its 

assignment 

 

Function Defined 

=Sum() Returns the Sum of the 

selected cells 

=Average() Returns the Average of 

the selected cells 

=Max() Returns the Highest 

value of the selected cells 

=Min() Returns the Lowest value 

of the selected cells 

=Count() Returns the number of 

values of the selected 

cells 

 

 Auto Sum: The sum of cells can also 

be done using Auto Sum feature. 

 Click on cell for which sum has 

to be done 

 Select the Formula tabClick 

AutoSum from the function 

library groupSelect 

SumPress Enter 

 

 Date and Time Function:  

 TODAY () – It is the function for 

today’s date in the blank 

worksheet. It returns the serial 

number of the current date.  

 NOW () - It is similar function 

but it includes the current time 

also. 
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 DAY (serial_number) - This 

function returns the day of a 

date as an integer 

 MONTH (serial_number) – It 

returns month of a date as an 

integer ranging from 1 

(January) to 12(December). 

 YEAR (serial_number) - Returns 

the year corresponding to a date 

as an integer ranging from 1900 

– 9999. 

 Mathematical Function: 

 SUMIF() – It is the function 

which adds the cells as per 

given specified criteria. The 

syntax  

 SUMIF(range,criteria,sum_rang

e)- Where  

 Range it is the range of cells to 

evaluate. 

 Criteria it is the criteria in the 

form of a 

number, expression, or text that 

defines which cells will be 

added. 

 

e.g. criteria can be 

expressed 1500, “1500”, “>1500” or 

“Books”. 

Sum_range are the actual cells to 

sum. 

 

Ex: There are sum Asset Values 

(D2:D5) and related to each asset 

values there 

are deprecation values (E2:E5). Using 

SUMIF function we have to calculate 

the 

sum of depreciation for those Asset 

Values which are more than 1, 

70,000/-. 

The function is written in the cell E7 

like =SUMIF (D2:E5,”>150000, 

E2:E5) which gives result 63,000/-  

Charts: Charts allows you to present 

data entered into the worksheet in a 

visual format using variety of graph 

types.  

 Chart consists of chart title, x- axis 

title, y-axis title, x-axis category, y-

axis value, data labels, legends, tick 

mark and grid lines. 

 Chart Title: A title given to the 

whole chart. 

 X-axis Title: A title given to the 

X-axis data range. 

 Y-axis Title: A title given to the 

Y-axis data range. 

 X-axis Category: These are the 

categories of the data which 

have been plotted. These are 

taken from the first row or the 

first column. 

 Y-axis Value: This is the data 

range marked to plot the data 

series. 

 Data Labels: The vales of the 

data series plotted. 

 Legends: Specifies the colour, 

symbol or pattern used to mark 

data series. 
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 Tick Mark: These marks are used 

to show the scaling of X-axis & Y-

axis. 

 Grid Lines: It displays lines at the 

major intervals on the category. 

 How to draw Chart? 

 Enter data to the worksheet 

 Select data range using mouse or 

through keyboard 

 Click Insert Tab & select a chart 

type 

 Select the sub-type of chart 

 Select title of the chart 

 Provide a name to X-axis. Click on 

Layout Tab 

 

 Graphics: Auto shapes & Smart Art 

 Click on Insert Tab From the 

Illustrations GroupClick on 

shapes 

 Different categories of Auto shapes 

are available such as Lines, 

Connectors, Basic shapes, Block 

arrows, Flow chart, Stars & 

Banners and Call Outs. 

 Adding Clip Art: Click on Insert 

Tab Select Clip art from 

Illustrations Group Choose a 

clip 

 

 

1. Which field in the Excel window allows 

and formulas to be entered? 

A. Formula bar      B. Title bar 

C. Menu bar 

D. Standard tool bar 

2. In Excel, formula begins with which 

symbol 

A. +          B. @           C. (    D. % 

 3. What would be a correct formula for 

SUM () in Excel? 

A. = SUM(B3:B9)    B. SUM=B3+B9 

C. SUM(B3:B9)       D. =ADD(B3:B9) 

4. Which formula gets the biggest value 

of a range of cells? 

A. MIN ()  B.COUNT ()  C.MAX ()  D.SUM() 

5. What does COUNTA () function do? 

A. Counts cells having alphabets 

B. Counts empty cells 

C. Counts cells having number 

D. Counts non-empty cells 

6. In the formula, which symbol specifies 

the fixed columns or rows? 

A. $             B. *       C. %        D. ; 

 

7. Which tab is used to include pivot 

table, charts and hyperlink in Excel? 

A. Insert       B. Page layout   

C. Data         D. Review 

8. How do you display current date only 

in MS Excel? 

A. Date () 

B. Today () 

C. Now () 

D. Time () 

 

CHECK YOURSELF 
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9. A_______ conveys visual representation 

of data. 

  A. Chart                     B. Picture 

  C. Text box                 D. Column 
 

10. Which function can display a value 

depending on a condition? 

   A. COUNT                    B. IF       
   C. SUM                        D. AVG  
 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

5. A sports teacher has measured 

the heights of the students in a 

class. Satish has been given the 

assignment to find the maximum 

and minimum height from the 

collected data. Suggest the 

functions, which he should use to 

accomplish the task. 

    

 

 

    Check Yourself: 

1.  A    2. C     3. A     4.C    5. D   

     6. A     7.A           8. B    9. A   10. B 

       Stretch Yourself: 

1. Hint: Take cell values where 

figures has given 

2. Create a worksheet. Enter roll 

no, name and mark. Use Count() 

& Auto Sum feature. 

 

 

 

 

 

 

 

 
 

1. From the above figure do the addition, 

subtraction, multiplication and 

division and write the result in 

subsequent cells. 

 

2. Create a worksheet and fill it with 

students Name, Roll no and Mark in 

Math. 

Save the Worksheet and get the total 

number of student present in your 

class. 

Do sum of Marks of students. 

 

3. Insert a clip art to your sheet. 

 

4. How a column chart different from a 

Bar chart? 

 

 

 

STRETCH YOURSELF 

ANSWERS 
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CREATING PRESENTATION 
 

 To open MS-PowerPoint: Click 

on  Start ->All programs ->Select 

Microsoft Office -> Select Microsoft 

Office PowerPoint 2007 

 In PowerPoint 2007 the 

commands are displayed on 

the Ribbon for easy access.  

 Tabs are designed to be task-
oriented. 

 Groups within each tab break 

a task into subtasks. 

 Ribbon: An area across the top of 

the screen that makes almost all the 

capabilities of PowerPoint available 

in a single area.  

 

 Tab: An area on the Ribbon that 

contains buttons organized in 

groups. The default tabs are Home, 

Insert, Design, Animations, Slide 

Show, Review and View. 

 

 Quick Access Tool Bar: A 

customizable tool bar at the top of 

an active document. By default the 

Quick Access Tool Bar displays the 

Save, Undo and Repeat buttons and 

is used for easy access to frequently 

used commands. 

 Title Bar: A horizontal bar at the 

top of an active document. This bar 

displays the name of the 

presentation and application. At the 

right end of the Title Bar Minimize, 

Restore and Close button appears.  

                                                             

 

 Groups Categories: A Group of 

buttons on a tab those are exposed 

and easily accessible. 

 

 The Home tab is organized in 7 

groups mainly related to slide 

layout and formatting: 

Clipboard, Slides, Font, 

Paragraph, Drawing, and 

Editing. 

 The Insert tab is organized in 5 

groups: Tables, Illustrations, 

Links, Text, and Media Clips, 

diagrams, charts, text boxes, 

sounds, hyperlinks, headers 

and footers. 

 Design tab: It is organized in 3 
groups. 

 
 Page Set up 

 Themes 
 Background 

 

 Animations tab: It is organized 

in 3 groups. 

 Preview  

 Animations  

 Transition  

 

Using the above options you can 

give the animating effects to your 

presentations and slide transitions. 
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 Slide show tab: This is 

organized in 3 groups. 

 Start slide show 

 Setup  

 Monitor 

 

 Review tab: It is organized in 3 

groups: 
 Proofing 

 Comments 

 Protect. 

 View tab: It is organized into 6 

groups.  

 Presentation Views 

 Show/Hide 

 Zoom 

 Colour/Gray Scale 

 Window  

 Macros. 

 To open an existing 

presentation: Click the Office 

Button ->Click Open -> From the 

Open dialogue box, navigate to the 

folder. 

 

 Creation of new slide: Click on 

Home tab -> New Slide -> Right-click 

on the slide from the slides tab -

>Select New Slide on the pop-up 

menu -> Click on a slide from the 

slides tab -> Press Enter 

 

 

 

 Deletion of slide: Right-click 

the slide that you want to delete -

> Click Delete Slide. 

  Text formatting: 
 To enter text in a title field, 

click inside the field and type 

the text. 

 To change the appearance or 

colour of any text, select the 

text -> use the tools in the 

Font and Paragraph groups on 

the Home tab. 

 To add an additional text area 

to your document, click the 

Insert tab, then from the 

Text group -> click the Text 

Box button. Drag a box onto 

the slide using the mouse. 

 To reposition text on your 

slide click the border of the 

text area, then drag it to its 

new position. 

 
 To remove a text area from 

your slide, click the border of 

the text area, then press the 

Delete key. 

 Theme selection for 

Presentation: Click on the 

Design tab, in the Themes group 

-> click     document theme that 

you want or click more to see all 

available document themes. 

 

 Inserting Objects to the 
Presentation: 

 Inserting Pictures: Click on Insert 

tab, in Illustrations Group -> Click 

Picture ->  Double-Click on folder 

where picture is stored -> Double- 
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 Click on picture you want to insert 

 

 Inserting Clip: Click on Insert tab, in 

Illustrations Group -> Click Clip Art   

 

** Note - Once Picture or Clip Art is 

inserted, if you want to resize it or give 

it special effects. Click on the image 

and the Picture Tools appear on the 

Ribbon. Click the Format tab, and use 

buttons and options there to work with 

the picture. 

 Inserting a Chart: Select the 

slide where chart to be inserted -> 

On the Insert tab, in the 

Illustrations group -> click Chart -> 

From the Insert Chart dialog box,  

click chart -> click ok. 

 Inserting Smart Art: Click on 

Insert tab, in the Illustrations group 

-> Click Smart art - > Choose a 

Smart art -> Click the type and 

layout. 

 Transitions Between Slides: 
To choose an effect, click on the 

Animations tab 

 

 To view presentation:  
 Click on slide show tab, to start 

from the first slide -> click from 

beginning option or choose from 

the current slide 

 The presentation opens in Slide 

Show view 

 Click to advance to the next slide 

 Creating a Show: Click on office 

-> choose power-point show option 
 

 Printing Handouts and Notes 
Pages: 
  

 

 

 Click office button -> select print 

preview option 

 

 Page set-up group -> click on print 

what box -> Click Notes pages to 

print and select Handouts to print 

 To specify page orientation -> click 

on orientation -> Portrait or 

Landscape 

 

**Note – You can print only one slide 
Thumbnail with notes per page when 
printing notes 

 

1. ________ is a presentation program. 

 

A. U-torrent         

B. Mozilla Firefox 

C.  MS-PowerPoint   

D. Slide Panel 

2. In PowerPoint, the header and 

footer button can be found on the 

insert tab in what group? 

A. Tables group 

B. Text group 

C. Object group 

D. Illustrations group 

3. What are the 3 options available 

in Insert -> picture?  

A. Clip art, Pictures, Shapes 

B. Clip art, from file, Shapes 

C. Clip art, from file, Auto shapes 

D. Clip art, Pictures, Auto shapes 

 CHECK YOURSELF 
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4. The slide that is used to introduce 

a topic and set the tone for the 

presentation is called the 

(A) Title slide 

(B) Bullet slide 

(C) Table slide 

(D) Graph slide 

5. In which bar we can see the 

current position of the slide?     

(A) Ribbon 

(B) Title bar 

(C) Status bar 

(D) View option bar 

6. Which term is related with 

increasing or decreasing the space 

between characters? 

(A) Page number 

(B) Spacing 

(C) Header 

(D) Footer 

7. What is the short-cut key to play 

the slide from the beginning? 

A. ctrl+F7 

B. F5 

C.ctrl+F5 

D. Alt+F5 

 

 

 

8. To place something in the same 

position on every slide of 

Presentation automatically, insert 

into 

A. Slide master 

B. Notes master 

C. Handout master 

D. None of the above 

9. Which of the following is not one of 

Power-point view? 

A. Slide show 

B. Presentation view 

C. Slide view 

D. Outline view 

10. Which key do you press to check 

spelling? 

A. F5               B.F3 

C. F7 

D. F9 

 

 

1. Create a presentation on your 

village/city in 5 slides. 

2. How to give sound effect to your 

presentation? 

3. Make a presentation and save it as 

a show 

 

 

 

 

 

STRETCH YOURSELF 

F          

     Check Yourself: 

1. C          2. B         3. C        4. A       5. 

C        6. B                7. B 

8. A           9. A         10. C 

       

 

ANSWERS 
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